Estoy desesperado con estas algas

Que son, como surgen, como combatirlas, y todo lo que se te ocurra sobre ellas.

Moderadores: Talens, INDHI

Estoy desesperado con estas algas

Notapor olmuss » 01 Nov 2011, 18:12

Buenas tardes.
Os comento un poco, ya no se qué hacer, estoy desesperado

Mi acuario es de 96 litros, venia con una lámpara de origen de 18w.
Bueno hice algunos cambios y decidí comprar una nueva de 24w x 4
Tengo co2 de la casa JBL el Pro Flora m603.
El filtro es externo, un Eheim 2213
Me hicieron mediciones de "No2, Nh3, Po4 y todo me dijeron que estaba bien.
El PH en estos momentos lo tengo a 6.6 y el Kh a 6

Tengo en estos momentos.
2 discos (de 5 cm)
2 Apistogramma cacatoide
10 neones
1 botia

Tengo unas algas que no ya que hacer.
Comentarme si se interrumpiera una o dos horas la luz entre medias de la tarde sería bueno o no.

Ayer le hice un cambio de agua pero nada de nada.., esto sigue igual
Os pongo algunas fotos porque de verdad esto me supera..

En proyecto un acuario de 200 litros antes de final de año

Espero podáis ayudarme..

Código: Seleccionar todo
Porfavor nesesito vuestra ayuda, porfavor....


Imagen

Imagen

Imagen

Imagen

Imagen
olmuss
rango 1
rango 1
 
Mensajes: 7
Registrado: 09 Oct 2011, 08:29

Re: Estoy desesperado con estas algas

Notapor rioko67 » 01 Nov 2011, 18:44

Eso de que los valores están bien vamos a dudarlo un poco, ya que estas algas proliferan por un desajuste entre nitratos y fosfatos.

Así que lo primero que debes saber es el valor exacto de no3 y po4 y si no tienes estos test te recomendaría que los compraras, que sean de reactivos de JBL o API.

Lo más seguro que tengas que bajar los nitratos, con lo que puedes hacer un cambio de agua de un 30%.

Ya sabes que hay que tener paciencia pues nuestras "queridas amigas" las algas vienen rápido pero tardan en irse.

No quiero ser pesado, pero insisto en el conocimiento de los valores del acuario casi en todo momento.

Espero que se solucione.

Saludos. :wink:
Avatar de Usuario
rioko67
Moderador
Moderador
 
Mensajes: 2980
Registrado: 03 Jun 2008, 14:22
Ubicación: Villamuriel de Cerrato (Palencia)

Re: Estoy desesperado con estas algas

Notapor olmuss » 01 Nov 2011, 20:46

Buenas tardes amigo.

Comentame exastamente que tengo que comprar para los test...
Te comento tambien que mi centralita del co2 tiene medicion de ph y kh
pero no hay problema, mañana voy y compro los productos para los test y los pongo
aqui...

Muchas gracias por tu comentario...
olmuss
rango 1
rango 1
 
Mensajes: 7
Registrado: 09 Oct 2011, 08:29

Re: Estoy desesperado con estas algas

Notapor Samby » 01 Nov 2011, 21:39

Compra el de fosfatos y nitratos.En las tiendas te dicen que están bien pero no se sabe para qué.Normalmente estas algas filamentosas vienen por una descompensación entre estos dos macros.Lo primero,no te agobies que las algas igual que vienen,se van,además si dices que les has cambiado la luz habrá sido por eso,las plantas empiezan a consumir más.No pasa nada,haz los test que te dicen y dinos que te han dado para que añadas lo que le falte a tus plantas.En cuanto estas tengan "comida" se te estabilizará el acuario.Mientras tanto puedes ir quitando las que puedas con las manos o con una pinza.Un saludo.
Última edición por Samby el 02 Nov 2011, 19:49, editado 1 vez en total
Avatar de Usuario
Samby
rango 5
rango 5
 
Mensajes: 228
Registrado: 19 Nov 2010, 01:36
Ubicación: Madrid-Vallecas

Re: Estoy desesperado con estas algas

Notapor cactus » 02 Nov 2011, 18:33

As pasado de tener 18W a casi 100, es normal que te hayan aparecido algas.
1º testea N y P y equilibralos.
2º cambios de agua y aportar K con esa luz es imprescindible.
3º Retira todas las que puedas a mano, cortando hojas, etc
4º Si puedes pon solo 2 tubos durante unos días o semanas hasta que le cojas el tranquillo al abono y después aumenta los otros 2 tubos.
Saludos, Antonio
hipouracanado@hotmail.com
Avatar de Usuario
cactus
Administrador
Administrador
 
Mensajes: 5056
Registrado: 09 Nov 2004, 01:48
Ubicación: Mallorca

Re: Estoy desesperado con estas algas

Notapor vaporitto » 02 Nov 2011, 18:51

Estoy con Cactus. Sin duda, ese ha sido el detonante. Hace días que seguía tu hilo y no había caído en ese 'pequeño' detalle. Me temo que no tienes volumen de plantas que puedan dar cuenta de toda esa cantidad de luz. Estaría bien que pusieras plantas de crecimiento rápido (lo que hay a la derecha ¿Es helecho o hygrophila?), por lo menos hasta superar este bache.

Los incrementos de luz hay que hacerlos con mucho tiento. Además de lo que te ha dicho Cactus de anular temporalmente dos tubos, puedes recortar el tiempo total de iluminación (no necesariamente cortando a mediodía; sobre eso hay opiniones contrarias). Si lo tienes más de 8h, yo bajaría a esas 8h o incluso algo menos. Incluso podías hacer un apagón completo durante tres o cuatro días (completo es tapando lo vidrios). Y cuando lo despiertes que tenga ya plantado un buen lote de plantas comilonas.

Respecto al CO2, dices que la centralita te mide KH y pH. Con esos dos datos puedes tener una idea de la concentración de CO2 ¿cuanto tienes?

Cuando tengas las de NO3 y PO4, ya veremos si tienes que poner o quitar cosas (yo sería más partidario de quitar) pero para el futuro casi seguro que te va a tocar añadir potasio (en forma de sulfato o nitrato, según cómo ande el nitrógeno), sobre todo si pones plantas más tragonas.
Avatar de Usuario
vaporitto
rango 5
rango 5
 
Mensajes: 361
Registrado: 22 Sep 2008, 00:10
Ubicación: Madrid

Re: Estoy desesperado con estas algas

Notapor olmuss » 02 Nov 2011, 21:33

Buenas noches para todos.

Os comento, ya he echo las mediciones esto es lo que me dá:
PH: 6.8
KH: 12
GH: 13
NO2: 0
NO3: 0
PO3/4: 0
FE: 0.5 mg/l

Espero vuestra ayuda muchas gracias
olmuss
rango 1
rango 1
 
Mensajes: 7
Registrado: 09 Oct 2011, 08:29

Re: Estoy desesperado con estas algas

Notapor vaporitto » 03 Nov 2011, 01:01

Pues, si las medidas son correctas, los nutrientes se han quedado a cero patatero. Deberías añadir nitrato (por ej. potásico), fosfáto (también potásico, si puede ser), y a lo mejor no está de más poner algo más de potasio en forma de sulfato potásico. Unos niveles buenos serían NO3 entre 5 y 10 mg/l y PO4 entre 0,5 y 1 mg/l. Pero, además, si lo que mides es correcto:

olmuss escribió:PH: 6.8
KH: 12


Eso supone una concentración de CO2 de más de 50mg/l ¡! Eso puede ser mortífera para los bichos que tienes ahí. Sin brusquedad, pero tienes que ir bajando ese KH o subiendo el pH para tener una concentración más razonable. Busca por ahí tablas o calculadoras de CO2 para tener una idea de los niveles buenos.

Cuando corrijas todo eso, ya verás que mejorará mucho.
Avatar de Usuario
vaporitto
rango 5
rango 5
 
Mensajes: 361
Registrado: 22 Sep 2008, 00:10
Ubicación: Madrid

Re: Estoy desesperado con estas algas

Notapor Samby » 03 Nov 2011, 12:46

Hola,te dejo una por si te sirve de ayuda.
Adjuntos
tablaco2.jpg
tablaco2.jpg (173.76 KiB) Visto 1281 veces
Avatar de Usuario
Samby
rango 5
rango 5
 
Mensajes: 228
Registrado: 19 Nov 2010, 01:36
Ubicación: Madrid-Vallecas

Re: Estoy desesperado con estas algas

Notapor ersanchez87 » 04 Nov 2011, 11:43

A mi me pasó algo parecido. Monté una pantalla de 72W para un 96L. brutos. Netos son unos 80, de mod que andaba muy cerca del w/L.

Lo solucioné haciendo un alzador para que la luz estuviera unos centímetros más arriba en el acuario y además bajando el fotoperíodo a tan solo 8 horas.

Según loq ue has ido poniendo... las plantas al tener luz y tener CO2 se han puesto a fundirse los nutrientes. Una vez que se han acabo los nutrientes... han dejado de consumir CO2 y por eso ahora se te estará elevando tanto. Y al haber esa descompensación tan radical... las algas usan la luz y el CO2 para propagarse con muchisima facilidad.

Te recomiendo que:
- Hagas cambios de agua. Por poco que tenga el agua del grifo proporciona nutrientes, que siempre serán mejor que 0.
- Bajes el fotoperiodo de tu acuario, si hace falta incluso a 7 horas (no nos has dicho tu fotoperiodo, puede que ahí esté el problema). Más adelante te tendrás que plantear si quizá 96W de luz es demasiado para tu acuario que tendrá como el mío, unos 80 litros reales. Yo hubiera puesto una luz un poco más...austera, como te digo yo me hice una de 72W y aun así me aparecieron algas.
- Si puedes compra abono. Lo mejor sería que leyeras para saber como compensarlo, pero visto lo visto.....si lo tienes a 0 te digo lo mismo que con el agua del grifo....abona con productos incluso de cualquier tienda de peces, cualquier pastilla de estas que tienen de todo. Ya que todo lo que abones (sin pasarte, respeta las cantidades que te diga cada producto) siempre va a ser bueno para tus plantas que estarán deseosas de pillar cualuquier cosa para hacer la fotosintesis
Si la raiz es blanquecina.... la planta se entierra. Si es de otro color... no se entierra.
(Funciona con el 95% de las plantas de acuario)
PD: El 73% de las personas se inventan procentajes para que sus afirmaciones suenen más creibles xD
Avatar de Usuario
ersanchez87
Administrador
Administrador
 
Mensajes: 2481
Registrado: 15 Ene 2011, 21:29
Ubicación: Getafe (MADRID)


Volver a Algas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado