muchisimas algas despues de ciclado con parametros bien porque?

Todo lo relacionado con el agua y su química. Aditivos, valores del agua , algas, etc.

Moderadores: blue26, anemonas

muchisimas algas despues de ciclado con parametros bien porq

Notapor alfonso fernandez » 09 Feb 2010, 19:25

buenas atodos, a ver si me explico bien y no lo lio todo...
llevo unos dos meses y medio con un nano de 40 litros que como sustrato tiene 2 kg de aragonita y 4 kilos de roca viva.

como filtro tengo solo un skimmer recomendado para acuarios de 400 litros y la bomba de recirculacion es de 1400 l/h.

iluminacion tengo una lampara pl mitad actinica mitad blanca de 36w durante 10 horas al dia.

he estado ciclando y me aparecieron algas por el suelo, cristales y por ultimo por la roca unas algas verdes de 1 o 2 cm.
estas algas permanecen, es mas han aumentado y estan por todos los sitios. ahora solo se ven algas. pensaba que desaparecerian solas pero creo que van a mas. he medido parametros del agua y me ha dado lo siguiente:
temperatura 25ªC,
densidad 1023
pH 8,2
KH 7
NH4 0
NO2 y NO3 0
PO4 0
creo que los parametros son buenos y la verdad el acuario !da pena! en que me equivoco? que puedo hacer?
alfonso fernandez
rango 3
rango 3
 
Mensajes: 80
Registrado: 15 Ene 2009, 21:03

Notapor oderon69 » 21 Mar 2010, 16:03

as mirado el nivel de sio3?
tanbien incide en el desarroyo de las algas y a parte creo que no se quitan solas te va a tocar limpiar las rocas con agua de tu acuario cuando sifones por ejemplo, yo lo hice asi y parece que de momento va bien.
oderon69
rango 1
rango 1
 
Mensajes: 21
Registrado: 14 Mar 2010, 12:30

Notapor anemonas » 21 Mar 2010, 21:27

asi son las algas la eterna lucha

todo el mundo habla de las algas durante el ciclado pero luego el acuario tiene que madurar

esas algas tendrás que ir quitandolas manualmente y con paciencia poco a poco irán desapareciendo

de todas formas me digan lo que me digan las algas siempre están en el ecosistema en mayor o menor medida
aunque sea pequeño y barato si no sabes cuidarme no me compres
Avatar de Usuario
anemonas
Moderador
Moderador
 
Mensajes: 2015
Registrado: 16 Sep 2007, 17:59
Ubicación: Burgos

Notapor alfonso fernandez » 06 Abr 2010, 12:47

he utilizado el test de sera y no tiene parqa medir so3.
tape el acuario una semana y despues realice un cambio de agua y el agua que quite utilice para frotar con una esponja la roca para eliminar el esceso de algas y parece que funciona.
ahora tengo alguna zona con algas pero muy pequeña.
la luz comence con una hora semanal y voy incrementando otra hora cada semana. realizo cambios de agua quincenales y los test de momento me siguen dando bien.
la idea es esperar a tener encendida la luz unas 8 horas y si todo va bien comenzar a meter algun coral resistente.
no se si es correcto lo que he hecho pero parece que de momento funciona
alfonso fernandez
rango 3
rango 3
 
Mensajes: 80
Registrado: 15 Ene 2009, 21:03


Volver a Química y cuidados del agua (acuarios marinos)

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados